Item editor having an unstable connection
Incident Report for Content Workflow
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 06:19 UTC
Monitoring
We've identified the main cause of the instability and have put some measures in place to avoid further outages.
Posted Oct 02, 2023 - 21:48 UTC
Investigating
We are currently looking into getting stability into our platform
Posted Oct 02, 2023 - 20:54 UTC
This incident affected: Editor Servers.