Data Processing Delays - Emails and Potentially Exports Affected
Incident Report for Content Workflow
Resolved
Emails and exports should be processing as expected.
Posted Dec 11, 2023 - 23:02 UTC
Monitoring
We have deployed a fix and emails and exports should start processing again.
Posted Dec 11, 2023 - 22:54 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the emails and exporting. No data has been lost and the system should be caught up soon.
Posted Dec 11, 2023 - 22:01 UTC
This incident affected: Web Application.