Items unable to load on the item editor
Incident Report for GatherContent
Resolved
The product team have identified and resolved the issue.

All items are now able to load in the item editor and customers can write content.
Posted Jul 16, 2021 - 06:54 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 06:36 UTC
Investigating
The product team have been made aware of an issue affecting the ability to open items within the item editor, customers can still access the content hub, workflows and structure editor.

We are investigating the issue as a matter of urgency.
Posted Jul 16, 2021 - 06:35 UTC
This incident affected: Editor Servers.