Decreased performance in the API
Incident Report for GatherContent
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 18:20 UTC
Investigating
We're currently investigating some degraded performance issues.
Posted Mar 09, 2021 - 16:54 UTC
This incident affected: API and Web Application.