Partial outage and connectivity issues
Incident Report for Content Workflow
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 07:51 UTC
Update
We have temporarily disabled the API until we can see stability in the platform. We will keep monitoring and update when we know more.
Posted Sep 18, 2023 - 21:56 UTC
Monitoring
Our vendor is currently having issues with their platform, we are keeping a close eye and will update as we can.
Posted Sep 18, 2023 - 20:07 UTC
This incident affected: API and Web Application.